Recent Posts

Pages: [1] 2 3 ... 10
1
Turns out it was Comodo WAF 2.24.5's XSS rules causing the problem.  I haven't gone through all 50 rules yet, but by disabling this category for the domain in question, the client is able to once again reply/forward HTML email with links in the body.  Thanks for pointing me in the right direction.
2
Any idea what that may look like in the logs?  Since its in Roundcube itself I'm guessing it wouldn't be Wordfence, but possibly CSF.  The client has a static IP address, which I've already added to the allow/ignore list.
3
The request might get blocked by mod_security or other security appliance e.g. WordFence in the way.
4
General Discussion / Timeout when sending/forwarding HTML email with links
« Last post by ArashiInteractive on August 03, 2021, 11:31:23 PM »
I have a client reporting that they're unable to forward HTML emails, with or without attachments, when the message contains links to URLs.  In my own testing, I've found that if the links are deleted from the email body before sending, all works as expected.  Similarly, if I force using plain text for the email, the message sends successfully.  My client is insistent upon using HTML email, and is insistent upon using Roundcube rather than an email client -Outlook, Thunderbird, etc.

When trying to send using HTML email while the message body has links, Roundcube will sit for a time, then put up a timeout error.  This only happens when sending HTML email with links in the body.  Switching to plain text or using an email client completely fixes the problem.

I'm hoping there's an obvious setting I can change to make this work again.  My server is currently running the following:
Roundcube 1.4.11
DirectAdmin 1.62.4
CSF 14.10
Ubuntu 20.04 LTS

Thanks for your time
5
General Discussion / SPAM Filters
« Last post by really_yet_another_pswd on August 03, 2021, 09:29:05 PM »
I am using roundcube via bluehost. I have items that are being sent to spam that shouldn't be. I am not seeing how to white list anything. How do I keep certain email addresses from going to spam?
6
Release Discussion / Re: Tiny Font in Replies, v.1.4.11
« Last post by @jerrybrown on August 03, 2021, 08:20:53 PM »
Hello friend
7
Release Discussion / Tiny Font in Replies, v.1.4.11
« Last post by Zzyzx on August 02, 2021, 01:21:25 PM »
Replies to my messages are in tiny print that's hard to read. Is there any way to fix this?
8
Release Discussion / [SOLVED] Re: Unable to activate managesieve plugin
« Last post by drodriguez on July 30, 2021, 10:19:07 AM »
That was exactly the issue  ::)

Seems been too many hours in front of the screen has consequences... for my brain

Just today noted that, after spending two full days trying to find the issue, and didn't see that before.


Sorry for the noise
9
Release Discussion / Re: Unable to activate managesieve plugin
« Last post by JohnDoh on July 30, 2021, 05:22:04 AM »
Are you sure you are editing the correct config file? If you are using the Debian Roundcube packge I think that has its own config stuff.
10
Release Discussion / Re: How can i create a catch-all email address in Roundcube?
« Last post by JohnDoh on July 30, 2021, 05:19:51 AM »
Roundcube is an IMAP client. You need to do this on your server.
Pages: [1] 2 3 ... 10