Author Topic: Upgrade auf 0.8 schlägt fehl  (Read 1584 times)

Offline thomas_g

  • Jr. Member
  • **
  • Posts: 19
Upgrade auf 0.8 schlägt fehl
« on: August 08, 2012, 01:50:26 PM »
Hallo zusammen,

ich wollte gerade mein bestehendes Roundcube 0.7.2 auf 0.8 upgraden und zwar mittels des shell scripts.
Wenn ich es allerdings ausführen will, erscheinen folgende Meldungen:

Quote
PHP Deprecated:  Comments starting with '#' are deprecated in /etc/php5/cli/conf.d/imap.ini on line 1 in Unknown on line 0
PHP Warning:  Directive 'safe_mode' is deprecated in PHP 5.3 and greater in Unknown on line 0
No valid Roundcube installation found at /var/www/***/webmail

Allerdings ist dies definitiv der richtige Pfad zu meiner bestehenden RC Installation. Deswegen meine Frage:
Weiß jemand, was da schief gelaufen ist? Wenn weitere Angaben benötigt werden, gebe ich die gerne!

Viele Grüße und schonmal Danke
Thomas